Fehler beim gestrigen Neustart

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler beim gestrigen Neustart

      Da ich dazu bisher kein Statement gelesen habe, will ich an dieser Stelle einmal schreiben, dass ich nach dem gestrigen Serverneustart komplett neu gespawnt bin.
      Da der Server gestern mindestens eine 3/4 Stunde down war, schätze ich dass es damit zusammen hängt. Ich bin nun zumindest am Spawn der Welt (also nicht einmal bei meinem Bett) ohne meine items gespawnt.
      Ist das ein generelles Problem oder bin ich der einzige den dies betrifft?

      Danke im Voraus

      LG,
      Cuke

      Edit: Nachtrag: Meine Enderchest ist ebenfalls leer D:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheCuke ()

    • Hallo @TheCuke,

      wie LucyPlays schon sagte ist das Problem bereits bekannt und es wurde auch schon behoben. Die Genaue Ursache für den Ausfall jedoch ist noch nicht gänzlich geklärt.

      Bei dem Vorfall sind leider die durch den Server gespeicherten Daten, wie das Inventar, der letzte Aufenthaltsort und die Enderkiste bei einigen Spielern zurückgesetzt worden. Es ist noch unklar, wie groß das volle Ausmaß dieser Störung ist und, ob wir die Daten wiederherstellen können, ohne ein Backup zu laden.

      Im schlimmsten Fall kann ich mich nur im Namen des Serverteams für die unglücklichen Umstände entschuldigen.

      Mit freundlichen Grüßen
      Benjamin